Run of fresh-releases for aiocmd

1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
16
17
18
19
20
21
22
23
24
25
26
27
28
[2022-09-13 01:10:53] Opening branch at https://gitlab.com/kalilinux/packages/aiocmd.git/,branch=kali%2Fmaster
[2022-09-13 01:10:54] Using cached branch file:///home/janitor/vcs/git/aiocmd/,branch=kali%2Flatest
[2022-09-13 01:11:10] ), done.
Compressing objects:  16% (1/6)
Compressing objects:  33% (2/6)
Compressing objects:  50% (3/6)
Compressing objects:  6
[2022-09-13 01:11:10] 4), reused 9 (delta 4), pack-reused 0
[2022-09-13 01:11:10] Workspace ready - starting.
[2022-09-13 01:11:11] Running ['deb-new-upstream', '--debian-revision=0kali1', '--require-uscan', '--refresh-patches']
[2022-09-13 01:11:11] Assuming changelog does not need to be updated, since there is a [dch] section in gbp.conf.
Using upstream branch https://github.com/KimiNewt/aiocmd.git (from configuration)
Total 85 (delta 0), reused 0 (delta 0), pack-reused 84
Using version string 0.1.5.
No upstream upstream-revision format specified, trying tag:0.1.2
No upstream upstream-revision format specified, trying tag:aiocmd-0.1.2
No upstream upstream-revision format specified, trying tag:v0.1.2
No upstream upstream-revision format specified, trying tag:v.0.1.2
No upstream upstream-revision format specified, trying tag:release-0.1.2
No upstream upstream-revision format specified, trying tag:0_1_2_release
No upstream upstream-revision format specified, trying tag:0_1_2
No upstream upstream-revision format specified, trying tag:version-0.1.2
No upstream upstream-revision format specified, trying tag:aiocmd-0_1_2-release
No upstream upstream-revision format specified, trying tag:aiocmd-v0.1.2
Old upstream version '0.1.2' is not present in upstream branch <UpstreamBranchSource for 'https://github.com/KimiNewt/aiocmd.git/'>. Unable to determine whether upstream history is normally included. Assuming no.
Adding DFSG suffix since upstream files are excluded: 0.1.5+ds
Using uscan to look for the upstream tarball.
Use of uninitialized value in concatenation (.) or string at /usr/share/perl5/Devscripts/Uscan/WatchLine.pm line 868.
uscan warn: In debian/watch no matching hrefs for version 0.1.5+ds in watch line
  https://pypi.debian.net/aiocmd/aiocmd-(.+)\.(?:zip|tgz|tbz|txz|(?:tar\.(?:gz|bz2|xz)))
New upstream version (aiocmd/0.1.5+ds) found, but was missing when retrieved as tarball from <UScanSource(<GitWorkingTree of /home/janitor/tmp/janitorn1rzc01l/aiocmd>, subpath='', top_level=False, auto_fix=True)>.
Full worker log

Publish Blockers

  • ☒ run was not successful
  • ☑ package has not been removed from the archive
  • ☒ command changed from DEB_UPDATE_CHANGELOG=auto deb-new-upstream --debian-revision=0kali1 --require-uscan --refresh-patches to deb-new-upstream --debian-revision=0kali1 --require-uscan --refresh-patches --skip-empty
  • ☑ review not required
  • ☑ 0 publish attempts so far.not currently attempting to back off
  • ☑ proposals not currently being rate-limited for maintainer None
  • ☑ change set a9e5f170-ec22-4aaf-96f3-49d9b3b2cc3a is ready
  • ☑ merge proposals for previous run were not rejected: status.