Run of fresh-releases for cloudflare-scrape

11
12
13
14
15
16
17
18
19
20
21
22
23
24
25
Use of uninitialized value in concatenation (.) or string at /usr/share/perl5/Devscripts/Uscan/WatchLine.pm line 868.
uscan warn: In debian/watch no matching hrefs for version 3.2.13 in watch line
  https://github.com/Anorov/cloudflare-scrape/tags (?:.*?/)?v?(\d[\d.]*)\.tar\.gz debian uupdate
Looking for upstream 3.2.13 in upstream branch <RemoteGitBranch('https://github.com/Anorov/cloudflare-scrape.git/', 'master')>.
No upstream upstream-revision format specified, trying tag:3.2.13
No upstream upstream-revision format specified, trying tag:cloudflare-scrape-3.2.13
No upstream upstream-revision format specified, trying tag:v3.2.13
No upstream upstream-revision format specified, trying tag:v.3.2.13
No upstream upstream-revision format specified, trying tag:release-3.2.13
No upstream upstream-revision format specified, trying tag:3_2_13_release
No upstream upstream-revision format specified, trying tag:3_2_13
No upstream upstream-revision format specified, trying tag:version-3.2.13
No upstream upstream-revision format specified, trying tag:cloudflare-scrape-3_2_13-release
No upstream upstream-revision format specified, trying tag:cloudflare-scrape-v3.2.13
brz: ERROR: Unable to find the needed upstream tarball for package cloudflare-scrape, version 3.2.13.
Full worker log

Publish Blockers

  • ☒ run was not successful
  • ☑ package has not been removed from the archive
  • ☒ command changed from DEB_UPDATE_CHANGELOG=auto deb-new-upstream --debian-revision=0kali1 --require-uscan --refresh-patches to deb-new-upstream --debian-revision=0kali1 --require-uscan --refresh-patches --skip-empty
  • ☑ review not required
  • ☑ 0 publish attempts so far.not currently attempting to back off
  • ☑ proposals not currently being rate-limited for maintainer None
  • ☒ change set eddf8b03-50c8-441c-8b3f-fb735b1aa5bb is working
  • ☑ merge proposals for previous run were not rejected: status.