Run of fresh-releases for exploitdb

Try this locally package):

debcheckout exploitdb
cd exploitdb
new-upstream --debian-revision=0kali1
1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
16
17
18
19
20
21
22
23
24
25
26
27
28
[2021-04-07 08:10:35] Running ['new-upstream', '--debian-revision=0kali1']
[2021-04-07 08:10:35] Opening branch at https://gitlab.com/kalilinux/packages/exploitdb.git/,branch=kali%2Fmaster
[2021-04-07 08:10:36] Using cached branch file:///home/janitor/vcs/git/exploitdb/,branch=kali%2Flatest
[2021-04-07 08:10:36] Resuming from branch file:///home/janitor/vcs/git/exploitdb/,branch=fresh-releases%2Fmain
[2021-04-07 09:17:54] All changes applied successfully.
[2021-04-07 09:18:00] Total 1094 (delta 379), reused 1089 (delta 375), pack-reused 0
[2021-04-07 09:18:03] Total 1094 (delta 379), reused 1089 (delta 375), pack-reused 0
[2021-04-07 09:18:06] % (437/716)
[2021-04-07 09:18:06] Total 1094 (delta 379), reused 1089 (delta 375), pack-reused 0
[2021-04-07 09:18:07] Workspace ready - starting.
[2021-04-07 09:18:14] Using upstream branch https://github.com/offensive-security/exploit-database.git (guessed)
[2021-04-07 09:18:17] Total 136046 (delta 176), reused 306 (delta 161), pack-reused 135704
[2021-04-07 09:27:58] Using version string 20210407.
[2021-04-07 09:27:58] No upstream upstream-revision format specified, trying tag:20210406
[2021-04-07 09:27:58] No upstream upstream-revision format specified, trying tag:exploitdb-20210406
[2021-04-07 09:27:58] No upstream upstream-revision format specified, trying tag:v20210406
[2021-04-07 09:27:58] No upstream upstream-revision format specified, trying tag:v.20210406
[2021-04-07 09:27:58] No upstream upstream-revision format specified, trying tag:release-20210406
[2021-04-07 09:27:58] No upstream upstream-revision format specified, trying tag:20210406_release
[2021-04-07 09:27:58] No upstream upstream-revision format specified, trying tag:20210406
[2021-04-07 09:27:58] No upstream upstream-revision format specified, trying tag:version-20210406
[2021-04-07 09:27:58] Old upstream version '20210406' is not present in upstream branch <UpstreamBranchSource for 'https://github.com/offensive-security/exploit-database.git/'>. Unable to determine whether upstream history is normally included. Assuming no.
[2021-04-07 09:27:58] Using uscan to look for the upstream tarball.
uscan: warning:     debian/changelog(l2): found trailer where expected start of change data
LINE:  -- Kali Janitor <janitor@kali.org>  Tue, 06 Apr 2021 23:13:36 -0000
Use of uninitialized value in concatenation (.) or string at /usr/share/perl5/Devscripts/Uscan/WatchLine.pm line 868.
[2021-04-07 09:30:32] Searching for revision importing exploitdb version 20210406 on branch upstream, packaging branch.
[2021-04-07 09:30:32] Upstream import of 20210406 lacks a tag. Set one by running: brz tag -rrevid:git-v1:cfa21fdb3fc08775edb2c0ed879bb818a88327e9 upstream/20210406

Full worker log