Run of fresh-snapshots for gnome-shell-extensions

2
3
4
5
6
7
8
9
10
11
12
13
14
15
16
17
[2021-06-07 17:20:31] apt: running ['apt', '-y', 'satisfy', 'debhelper-compat (= 13),\n               dh-sequence-gnome (>= 0.22),\n               meson (>= 0.44.0)']

WARNING: apt does not have a stable CLI interface. Use with caution in scripts.

Reading package lists...
Building dependency tree...
Reading state information...
Some packages could not be installed. This may mean that you have
requested an impossible situation or if you are using the unstable
distribution that some required packages have not yet been created
or been moved out of Incoming.
The following information may help to resolve the situation:

The following packages have unmet dependencies:
 command line argument : Depends: dh-sequence-gnome (>= 0.22)
E: Unable to correct problems, you have held broken packages.
Full worker log

Publish Blockers

  • ☒ run was not successful
  • ☑ package has not been removed from the archive
  • ☒ command changed from new-upstream --snapshot --debian-revision=0kali1 --refresh-patches to deb-new-upstream --snapshot --debian-revision=0kali1 --refresh-patches --skip-empty
  • ☑ review not required
  • ☑ 0 publish attempts so far.not currently attempting to back off
  • ☑ proposals not currently being rate-limited for maintainer None
  • ☒ change set 27436aaa-5175-4554-8f10-28dbceae3d39 is working
  • ☑ no relevant previous merge proposals