Run of fresh-releases for gnome-terminal

20
21
22
23
24
25
26
27
28
dpkg-source: info: applying Provide-fallback-for-reading-current-directory-if-OS.patch
dpkg-source: info: using source format '3.0 (quilt)'
dpkg-source: info: building gnome-terminal using existing ./gnome-terminal_3.38.2.orig.tar.xz
dpkg-source: info: using patch list from debian/patches/series
dpkg-source: error: cannot represent change to po/nb.gmo: binary file contents changed
dpkg-source: error: add po/nb.gmo in debian/source/include-binaries if you want to store the modified binary in the debian tarball
dpkg-source: error: unrepresentable changes to source
E: Failed to package source directory /tmp/tmpwj0wbdny/build-area/gnome-terminal-3.38.2
brz: ERROR: The build failed.
Full worker log

Summary

Merged new upstream version: 3.38.3 (was: 3.38.2).

Publish Blockers

  • ☒ run was not successful
  • ☑ package has not been removed from the archive
  • ☒ command changed from new-upstream to deb-new-upstream --debian-revision=0kali1 --require-uscan --refresh-patches --skip-empty
  • ☑ review not required
  • ☑ 0 publish attempts so far.not currently attempting to back off
  • ☑ proposals not currently being rate-limited for maintainer None
  • ☒ change set 898cea4c-4af1-472e-9502-8da2fe6436ee is working
  • ☑ no relevant previous merge proposals