Run of fresh-snapshots for golang-github-gobuffalo-packr

1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
16
17
18
19
20
21
22
23
24
25
26
27
28
29
30
31
32
33
34
35
36
37
38
39
40
41
42
43
44
45
46
47
48
49
50
51
52
53
54
55
56
57
58
59
60
61
62
63
64
65
66
67
68
69
70
71
72
73
74
75
76
77
78
79
80
81
82
83
84
85
86
87
[2022-09-21 05:44:37] Opening branch at https://gitlab.com/kalilinux/packages/golang-github-gobuffalo-packr.git/,branch=kali%2Fmaster
[2022-09-21 05:44:38] Using cached branch file:///home/janitor/vcs/git/golang-github-gobuffalo-packr/,branch=kali%2Flatest
[2022-09-21 05:45:03] 0), pack-reused 3
[2022-09-21 05:45:04] All changes applied successfully.
[2022-09-21 05:45:10] 61)
[2022-09-21 05:45:10] 61/161), done.
[2022-09-21 05:45:10] 23)
[2022-09-21 05:45:10] Total 89 (delta 55), reused 88 (delta 54), pack-reused 0
[2022-09-21 05:45:10] Workspace ready - starting.
[2022-09-21 05:45:10] Running ['deb-new-upstream', '--snapshot', '--debian-revision=0kali1', '--refresh-patches']
[2022-09-21 05:45:10] Assuming changelog does not need to be updated, since there is a [dch] section in gbp.conf.
Using upstream branch https://github.com/gobuffalo/packr.git (from configuration)
Using upstream branch https://github.com/gobuffalo/packr.git (from configuration)
Total 2038 (delta 28), reused 40 (delta 18), pack-reused 1981
Total 2038 (delta 28), reused 40 (delta 18), pack-reused 1981
Using version string 2.8.3.
No upstream upstream-revision format specified, trying tag:1.30.1
No upstream upstream-revision format specified, trying tag:1.30.1
No upstream upstream-revision format specified, trying tag:golang-github-gobuffalo-packr-1.30.1
No upstream upstream-revision format specified, trying tag:golang-github-gobuffalo-packr-1.30.1
No upstream upstream-revision format specified, trying tag:v1.30.1
No upstream upstream-revision format specified, trying tag:v1.30.1
Not including upstream history, since previous upstream version (1.30.1) is not present in packaging branch history.
Looking for upstream 2.8.3 in upstream branch https://github.com/gobuffalo/packr.git/.
Looking for upstream 2.8.3 in upstream branch https://github.com/gobuffalo/packr.git/.
Running dist command: SCHROOT=kali-dev-amd64-sbuild PYTHONPATH=/:/opt/janitor/ognibuild:/opt/janitor/buildlog-consultant:/opt/janitor/upstream-ontologist:/opt/janitor:/opt/janitor/lintian-brush:/opt/janitor/breezy:/opt/janitor/silver-platter:/opt/janitor/dulwich:/opt/janitor/python-debian/lib:/opt/janitor/debmutate:/home/janitor:/usr/lib/python37.zip:/usr/lib/python3.7:/usr/lib/python3.7/lib-dynload:/usr/local/lib/python3.7/dist-packages:/usr/lib/python3/dist-packages:/usr/lib/python3.7/dist-packages /usr/bin/python3 -m janitor.dist --packaging=/home/janitor/tmp/janitor48n1wtqs/golang-github-gobuffalo-packr/debian
Running dist command: SCHROOT=kali-dev-amd64-sbuild PYTHONPATH=/:/opt/janitor/ognibuild:/opt/janitor/buildlog-consultant:/opt/janitor/upstream-ontologist:/opt/janitor:/opt/janitor/lintian-brush:/opt/janitor/breezy:/opt/janitor/silver-platter:/opt/janitor/dulwich:/opt/janitor/python-debian/lib:/opt/janitor/debmutate:/home/janitor:/usr/lib/python37.zip:/usr/lib/python3.7:/usr/lib/python3.7/lib-dynload:/usr/local/lib/python3.7/dist-packages:/usr/lib/python3/dist-packages:/usr/lib/python3.7/dist-packages /usr/bin/python3 -m janitor.dist --packaging=/home/janitor/tmp/janitor48n1wtqs/golang-github-gobuffalo-packr/debian
Opened schroot session kali-dev-amd64-sbuild-e993d050-2edd-4c3e-9fb4-22801243e5ba (from kali-dev-amd64-sbuild)
apt: running ['apt', '-y', 'satisfy', 'debhelper-compat (= 12),\n               dh-golang,\n               ca-certificates,\n               golang-any,\n               golang-github-gobuffalo-envy-dev,\n               golang-github-karrick-godirwalk-dev,\n               golang-github-rogpeppe-go-internal-dev,\n               golang-github-spf13-cobra-dev,\n               golang-github-stretchr-testify-dev,\n               golang-golang-x-sync-dev,\n               golang-golang-x-tools-dev,\n               golang-logrus-dev']
Creating directory /home/janitor in schroot session.
Using dependency resolver: [apt, cpan, ctan, pypi, npm, go, hackage, cran, bioconductor, octave-forge]
Upstream version 2.8.3 (upstream/2.8.3) is older than current tip.
Upstream version 2.8.3 (upstream/2.8.3) is older than current tip.
Imported golang-github-gobuffalo-packr_2.8.3.orig.tar.gz with pristine-tar.
Imported golang-github-gobuffalo-packr_2.8.3.orig.tar.gz with pristine-tar.
Text conflict in jam/store/_fixtures/disk-pack/c
Text conflict in jam/store/_fixtures/disk-pack/c
Text conflict in jam/store/_fixtures/disk
Text conflict in jam/store/_fixtures/disk
Text conflict in jam/store/_fixtures/disk/_r
Text conflict in jam/store/_fixtures/disk/_r
Text conflict in jam/store/_fixtures/disk/e/heartbreakers
Text conflict in jam/store/_fixtures/disk/e/heartbreakers
Text conflict in _fixtures/list_test
Text conflict in _fixtures/list_test
Text conflict in file/resolver/_fixtures/templates
Text conflict in file/resolver/_fixtures/templates
Text conflict in _fixtures/list_test/c
Text conflict in _fixtures/list_test/c
Text conflict in jam/store/_fixtures/disk-pack/b
Text conflict in jam/store/_fixtures/disk-pack/b
Text conflict in jam/parser/_fixtures/new_from_roots/_r
Text conflict in jam/parser/_fixtures/new_from_roots/_r
Text conflict in jam/parser/_fixtures/new_from_roots
Text conflict in jam/parser/_fixtures/new_from_roots
Text conflict in jam/parser/_fixtures/new_from_roots/w
Text conflict in jam/parser/_fixtures/new_from_roots/w
Text conflict in _fixtures/templates
Text conflict in _fixtures/templates
Text conflict in file/resolver/_fixtures
Text conflict in file/resolver/_fixtures
Text conflict in _fixtures/import_pkg/pkg_test
Text conflict in _fixtures/import_pkg/pkg_test
Text conflict in _fixtures/import_pkg
Text conflict in _fixtures/import_pkg
Text conflict in _fixtures/list_test/b
Text conflict in _fixtures/list_test/b
Text conflict in jam/parser/_fixtures
Text conflict in jam/parser/_fixtures
Text conflict in jam/store/_fixtures/disk/e/petty
Text conflict in jam/store/_fixtures/disk/e/petty
Text conflict in jam/store/_fixtures/disk/w
Text conflict in jam/store/_fixtures/disk/w
Text conflict in jam/store/_fixtures/disk/franklin
Text conflict in jam/store/_fixtures/disk/franklin
Text conflict in jam/parser/_fixtures/new_from_roots/e
Text conflict in jam/parser/_fixtures/new_from_roots/e
Text conflict in jam/store/_fixtures/disk-pack/a
Text conflict in jam/store/_fixtures/disk-pack/a
Text conflict in jam/store/_fixtures/disk/e
Text conflict in jam/store/_fixtures/disk/e
Text conflict in plog
Text conflict in plog
24 conflicts encountered.
24 conflicts encountered.
Found tag for topmost changelog version '2774b36bd3cde722ccbb4a4e3e8fc522c5e9d9e7'
Merging upstream version 2.8.3 resulted in conflicts.
Full worker log

Publish Blockers