Run of fresh-releases for i3-gaps

1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
16
17
18
19
20
21
22
23
24
25
26
27
28
29
30
31
32
33
34
35
[2022-01-16 20:25:10] Opening branch at https://gitlab.com/kalilinux/packages/i3-gaps.git/,branch=kali%2Fmaster
[2022-01-16 20:25:11] Using cached branch https://janitor.kali.org/git/i3-gaps/,branch=kali%2Flatest
[2022-01-16 20:25:22] Total 43199 (delta 604), reused 42595 (delta 0)
[2022-01-16 20:25:59] Total 42392 (delta 10732), reused 31660 (delta 0)
[2022-01-16 20:26:22] 11)
[2022-01-16 20:26:22] Total 11 (delta 3), reused 7 (delta 0), pack-reused 0
[2022-01-16 20:26:22] All changes applied successfully.
[2022-01-16 20:26:25] (7/7), done.
Compressing objects:  14% (1/7)
Compressing objects:  28% (2/7)
Compressing objects:  42% (3/7)
Compressing objects
[2022-01-16 20:26:25]  done.
[2022-01-16 20:26:25] Total 7 (delta 0), reused 7 (delta 0), pack-reused 0
[2022-01-16 20:26:27] (7/7), done.
Compressing objects:  14% (1/7)
Compressing objects:  28% (2/7)
Compressing objects:  42% (3/7)
Compressing objects
[2022-01-16 20:26:27] Total 7 (delta 0), reused 7 (delta 0), pack-reused 0
[2022-01-16 20:26:27] Workspace ready - starting.
[2022-01-16 20:26:27] Running ['deb-new-upstream', '--debian-revision=0kali1', '--require-uscan', '--refresh-patches']
[2022-01-16 20:26:27] Assuming changelog does not need to be updated, since there is a [dch] section in gbp.conf.
Using upstream branch https://github.com/Airblader/i3.git (from configuration)
Total 44227 (delta 866), reused 1146 (delta 786), pack-reused 42894
Using version string 4.20.1.
No upstream upstream-revision format specified, trying tag:4.19.1
Not including upstream history, since previous upstream version (4.19.1) is not present in packaging branch history.
Using uscan to look for the upstream tarball.
Use of uninitialized value in concatenation (.) or string at /usr/share/perl5/Devscripts/Uscan/WatchLine.pm line 868.
Imported i3-gaps_4.20.1.orig.tar.gz with pristine-tar.
Text conflict in debian/changelog
1 conflicts encountered.
/opt/debian-janitor/python-debian/lib/debian/changelog.py:492: UserWarning: Unexpected line while looking for next heading of EOF: <<<<<<<
  warnings.warn(message)
/opt/debian-janitor/python-debian/lib/debian/changelog.py:492: UserWarning: Unexpected line while looking for next heading of EOF: =======
  warnings.warn(message)
/opt/debian-janitor/python-debian/lib/debian/changelog.py:492: UserWarning: Unexpected line while looking for next heading of EOF: >>>>>>>
  warnings.warn(message)
Changelog last touched at '0db6feb7a09f11e7862edc7161906736647413a7'
Merging upstream version 4.20.1 resulted in conflicts.
Full worker log

Publish Blockers

  • ☒ run was not successful
  • ☑ package has not been removed from the archive
  • ☒ command changed from DEB_UPDATE_CHANGELOG=auto deb-new-upstream --debian-revision=0kali1 --require-uscan --refresh-patches to deb-new-upstream --debian-revision=0kali1 --require-uscan --refresh-patches --skip-empty
  • ☑ review not required
  • ☑ 0 publish attempts so far.not currently attempting to back off
  • ☑ proposals not currently being rate-limited for maintainer None
  • ☒ change set 6a728ad9-6de1-41af-a774-a332952cdc3c is working
  • ☑ merge proposals for previous run were not rejected: status.