Run of fresh-releases for oclgausscrack

11
12
13
14
15
16
17
18
19
20
21
22
23
24
25
Use of uninitialized value in concatenation (.) or string at /usr/share/perl5/Devscripts/Uscan/WatchLine.pm line 868.
uscan warn: In debian/watch no matching hrefs for version 3.5.4 in watch line
  https://github.com/jsteube/oclGaussCrack/tags (?:.*?/)?v?(\d[\d.]*)\.tar\.gz debian uupdate
Looking for upstream 3.5.4 in upstream branch <RemoteGitBranch('https://github.com/jsteube/oclGaussCrack.git/', 'master')>.
No upstream upstream-revision format specified, trying tag:3.5.4
No upstream upstream-revision format specified, trying tag:oclgausscrack-3.5.4
No upstream upstream-revision format specified, trying tag:v3.5.4
No upstream upstream-revision format specified, trying tag:v.3.5.4
No upstream upstream-revision format specified, trying tag:release-3.5.4
No upstream upstream-revision format specified, trying tag:3_5_4_release
No upstream upstream-revision format specified, trying tag:3_5_4
No upstream upstream-revision format specified, trying tag:version-3.5.4
No upstream upstream-revision format specified, trying tag:oclgausscrack-3_5_4-release
No upstream upstream-revision format specified, trying tag:oclgausscrack-v3.5.4
brz: ERROR: Unable to find the needed upstream tarball for package oclgausscrack, version 3.5.4.
Full worker log

Publish Blockers

  • ☒ run was not successful
  • ☑ package has not been removed from the archive
  • ☒ command changed from DEB_UPDATE_CHANGELOG=auto deb-new-upstream --debian-revision=0kali1 --require-uscan --refresh-patches to deb-new-upstream --debian-revision=0kali1 --require-uscan --refresh-patches --skip-empty
  • ☑ review not required
  • ☑ 0 publish attempts so far.not currently attempting to back off
  • ☑ proposals not currently being rate-limited for maintainer None
  • ☒ change set a0e72e42-64af-4bb1-b5ba-951ebe675727 is working
  • ☑ no relevant previous merge proposals