Run of fresh-snapshots for padbuster

Try this locally package):

debcheckout padbuster
cd padbuster
new-upstream --snapshot --debian-revision=0kali1 --refresh-patches

Summary

new-upstream --snapshot --debian-revision=0kali1 --refresh-patches

Diff

Branch: pristine-tar

diff --git a/padbuster_0.3.3+git20110823.1.320a020.orig.tar.gz.delta b/padbuster_0.3.3+git20110823.1.320a020.orig.tar.gz.delta
new file mode 100644
index 0000000..88161a8
Binary files /dev/null and b/padbuster_0.3.3+git20110823.1.320a020.orig.tar.gz.delta differ
diff --git a/padbuster_0.3.3+git20110823.1.320a020.orig.tar.gz.id b/padbuster_0.3.3+git20110823.1.320a020.orig.tar.gz.id
new file mode 100644
index 0000000..a317708
--- /dev/null
+++ b/padbuster_0.3.3+git20110823.1.320a020.orig.tar.gz.id
@@ -0,0 +1 @@
+f9bf20e0d6b6b92f994625b20c0f329b1e39d0fb

Branch: upstream

Tag: upstream/0.3.3+git20110823.1.320a020
Unable to retrieve diff; error 400

Branch: main

diff --git a/debian/changelog b/debian/changelog
index 4ff1c5a..84b3adc 100644
--- a/debian/changelog
+++ b/debian/changelog
@@ -1,3 +1,9 @@
+padbuster (0.3.3+git20110823.1.320a020-0kali1) UNRELEASED; urgency=low
+
+  * New upstream snapshot.
+
+ -- Kali Janitor <janitor@kali.org>  Mon, 31 May 2021 10:42:12 -0000
+
 padbuster (0.3.3-1kali3) kali-dev; urgency=medium
 
   [ Raphaël Hertzog ]
diff --git a/debian/patches/01-fix-usage-example b/debian/patches/01-fix-usage-example
index 31d936b..0229078 100644
--- a/debian/patches/01-fix-usage-example
+++ b/debian/patches/01-fix-usage-example
@@ -1,6 +1,8 @@
 Fixed the usage example to display the correct binary name.
---- a/padBuster.pl
-+++ b/padBuster.pl
+Index: padbuster/padBuster.pl
+===================================================================
+--- padbuster.orig/padBuster.pl
++++ padbuster/padBuster.pl
 @@ -78,7 +78,7 @@ print "+--------------------------------
  
  if ($#ARGV < 2) { 
diff --git a/padBuster.pl b/padBuster.pl
old mode 100755
new mode 100644

Resulting package

The resulting binary packages can be installed (if you have the apt repository enabled) by running one of:

apt install -t kali-bleeding-edge padbuster

Lintian Result

Full worker log Full build log Full dist log