Run of fresh-releases for policykit-1

Try this locally package):

debcheckout policykit-1
cd policykit-1
new-upstream --debian-revision=0kali1
1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
16
17
18
19
[2021-04-06 20:38:53] Running ['new-upstream', '--debian-revision=0kali1']
[2021-04-06 20:38:53] Opening branch at https://gitlab.com/kalilinux/packages/policykit-1.git/,branch=kali%2Fmaster
[2021-04-06 20:38:54] Using cached branch file:///home/janitor/vcs/git/policykit-1/,branch=kali%2Flatest
[2021-04-06 20:38:58] Total 12 (delta 5), reused 0 (delta 0), pack-reused 0
[2021-04-06 20:39:02] All changes applied successfully.
[2021-04-06 20:39:02] Workspace ready - starting.
[2021-04-06 20:39:02] Using upstream branch https://github.com/freedesktop/polkit.git (from configuration)
[2021-04-06 20:39:02] Total 8906 (delta 84), reused 144 (delta 52), pack-reused 8715
[2021-04-06 20:39:07] Using version string 0.118.
[2021-04-06 20:39:07] No upstream upstream-revision format specified, trying tag:0.105
[2021-04-06 20:39:07] Not including upstream history, since previous upstream version (0.105) is not present in packaging branch history.
[2021-04-06 20:39:07] Using uscan to look for the upstream tarball.
Use of uninitialized value in concatenation (.) or string at /usr/share/perl5/Devscripts/Uscan/WatchLine.pm line 868.
gpgv: Signature made Wed 09 Sep 2020 11:36:24 AM UTC
gpgv:                using RSA key 7FFB7D6BD83147D74284E3178CEB3030FFDCE258
gpgv: Can't check signature: No public key
uscan die: OpenPGP signature did not verify. at /usr/share/perl5/Devscripts/Uscan/Output.pm line 58.
[2021-04-06 20:39:09] Worker failed (upstream-pgp-signature-verification-failed): UScan failed to run: OpenPGP signature did not verify..
[2021-04-06 20:39:09] Elapsed time: 0:00:16.100004

Full worker log