Run of fresh-releases for powershell-empire

1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
16
17
18
19
Running ['new-upstream']
Opening branch at https://gitlab.com/kalilinux/packages/powershell-empire.git/,branch=kali%2Fmaster
Using cached branch file:///home/janitor/vcs/git/powershell-empire/,branch=master
Resuming from branch file:///home/janitor/vcs/git/powershell-empire/,branch=new-upstream
All changes applied successfully.
% (149/330)
35/330)
Total 267 (delta 109), reused 256 (delta 98), pack-reused 0
All changes applied successfully.
3)
Total 74 (delta 1), reused 73 (delta 0), pack-reused 0

Total 70 (delta 0), reused 70 (delta 0), pack-reused 0
Workspace ready - starting.
Using upstream branch https://github.com/BC-SECURITY/Empire.git (from configuration)
0% (32/104)
Total 17879 (delta 86), reused 128 (delta 71), pack-reused 17701
Worker failed (newer-upstream-version-already-imported): A newer upstream release (3.8.2) has already been imported. Found: 3.7.2
Elapsed time: 0:09:24.471655
Full worker log

Publish Blockers

  • ☒ run was not successful
  • ☑ package has not been removed from the archive
  • ☒ command changed from new-upstream to deb-new-upstream --debian-revision=0kali1 --require-uscan --refresh-patches --skip-empty
  • ☑ review not required
  • ☑ 0 publish attempts so far.not currently attempting to back off
  • ☑ proposals not currently being rate-limited for maintainer None
  • ☒ change set 73e9ed59-1673-4a16-a591-06d97ac07340 is working
  • ☑ no relevant previous merge proposals