Run of fresh-releases for powershell-empire

1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
16
17
18
19
20
21
Opening branch at https://gitlab.com/kalilinux/packages/powershell-empire.git/,branch=kali%2Fmaster
Using cached branch file:///home/janitor/vcs/git/powershell-empire/,branch=master
Resuming from branch file:///home/janitor/vcs/git/powershell-empire/,branch=new-upstream
/opt/debian-janitor/dulwich/dulwich/repo.py:490: UserWarning: ref refs/tags/upstream/3.6.2 points at non-present sha 8c810c5e23d89be61518e5a4dc00e6a69d3f0b1e
  UserWarning,
upstream/3.6.2 does not point to a valid object
upstream/3.6.2 does not point to a valid object
upstream/3.6.2 does not point to a valid object
upstream/3.6.2 does not point to a valid object
% (299/598)
Total 513 (delta 242), reused 416 (delta 166), pack-reused 0
All changes applied successfully.
Total 90 (delta 6), reused 81 (delta 3), pack-reused 0
Total 66 (delta 0), reused 63 (delta 0), pack-reused 0
Total 66 (delta 0), reused 63 (delta 0), pack-reused 0
Total 66 (delta 0), reused 63 (delta 0), pack-reused 0
Using upstream branch https://github.com/BC-SECURITY/Empire.git (from configuration)
(6/104)
Total 17879 (delta 86), reused 128 (delta 71), pack-reused 17701
Worker failed (newer-upstream-version-already-imported): A newer upstream release (3.8.0) has already been imported. Found: 3.7.2
Elapsed time: 0:08:51.642655
Full worker log

Publish Blockers

  • ☒ run was not successful
  • ☑ package has not been removed from the archive
  • ☒ command changed from new-upstream to deb-new-upstream --debian-revision=0kali1 --require-uscan --refresh-patches --skip-empty
  • ☑ review not required
  • ☑ 0 publish attempts so far.not currently attempting to back off
  • ☑ proposals not currently being rate-limited for maintainer None
  • ☒ change set c5c994b0-93de-410c-b6a5-7b45bfa629f3 is working
  • ☑ no relevant previous merge proposals