Run of fresh-releases for python-cffi-py2

Try this locally package):

debcheckout python-cffi-py2
cd python-cffi-py2
DEB_UPDATE_CHANGELOG=auto deb-new-upstream --debian-revision=0kali1 --require-uscan --refresh-patches
1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
16
17
18
19
20
21
22
23
24
25
26
27
[2022-05-26 05:07:17] Opening branch at https://gitlab.com/kalilinux/packages/python-cffi-py2.git/,branch=kali%2Fmaster
[2022-05-26 05:07:17] Using cached branch https://janitor.kali.org/git/python-cffi-py2/,branch=kali%2Flatest
[2022-05-26 05:07:17] Using resume branch: https://janitor.kali.org/git/python-cffi-py2,branch=fresh-releases%2Fmain
[2022-05-26 05:07:18] Total 1425 (delta 894), reused 410 (delta 0)
[2022-05-26 05:07:22] Total 1138 (delta 866), reused 165 (delta 0)
[2022-05-26 05:07:26] Total 1130 (delta 862), reused 161 (delta 0)
[2022-05-26 05:07:27] All changes applied successfully.
[2022-05-26 05:07:31] ed 0 (delta 0), pack-reused 4
[2022-05-26 05:07:31] restarting branch
[2022-05-26 05:07:34] ed 0 (delta 0), pack-reused 4
[2022-05-26 05:07:35] All changes applied successfully.
[2022-05-26 05:07:38] Total 7 (delta 1), reused 4 (delta 0), pack-reused 0
[2022-05-26 05:07:41] Total 58 (delta 47), reused 35 (delta 28), pack-reused 0
[2022-05-26 05:07:43] Workspace ready - starting.
[2022-05-26 05:07:44] Running ['deb-new-upstream', '--debian-revision=0kali1', '--require-uscan', '--refresh-patches']
[2022-05-26 05:07:44] Assuming changelog does not need to be updated, since there is a [dch] section in gbp.conf.
Using upstream branch https://bitbucket.org/cffi/cffi (from configuration)
Upstream branch https://bitbucket.org/cffi/cffi inaccessible; ignoring. ('https://bitbucket.org/cffi/cffi', 'Branch does not exist: Not a branch: "https://bitbucket.org/cffi/cffi/".')
Using version string 1.15.0.
Using uscan to look for the upstream tarball.
Use of uninitialized value in concatenation (.) or string at /usr/share/perl5/Devscripts/Uscan/WatchLine.pm line 868.
Upstream version 1.15.0 (upstream/1.15.0) is older than current tip.
Imported python-cffi-py2_1.15.0.orig.tar.gz with pristine-tar.
Text conflict in c/libffi_x86_x64
1 conflicts encountered.
Found tag for topmost changelog version '0fcdc545d4cbab844af206cd777b13e52e708587'
Merging upstream version 1.15.0 resulted in conflicts.

Full worker log