Run of fresh-releases for python-googlesearch

1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
16
17
18
19
20
21
22
23
24
25
26
27
28
[2022-08-30 06:17:44] Opening branch at https://gitlab.com/kalilinux/packages/python-googlesearch.git/,branch=kali%2Fmaster
[2022-08-30 06:17:45] Using cached branch file:///home/janitor/vcs/git/python-googlesearch/,branch=kali%2Flatest
[2022-08-30 06:17:55] 0), pack-reused 0
[2022-08-30 06:17:58]  0
[2022-08-30 06:18:01] Total 13 (delta 6), reused 10 (delta 3), pack-reused 0
[2022-08-30 06:18:01] Workspace ready - starting.
[2022-08-30 06:18:01] Running ['deb-new-upstream', '--debian-revision=0kali1', '--require-uscan', '--refresh-patches']
[2022-08-30 06:18:01] Assuming changelog does not need to be updated, since there is a [dch] section in gbp.conf.
Using upstream branch https://github.com/anthonyhseb/googlesearch.git (from configuration)
Total 134 (delta 24), reused 35 (delta 16), pack-reused 81
Using version string 3.0.0.
No upstream upstream-revision format specified, trying tag:2.0.3
No upstream upstream-revision format specified, trying tag:python-googlesearch-2.0.3
No upstream upstream-revision format specified, trying tag:v2.0.3
No upstream upstream-revision format specified, trying tag:v.2.0.3
No upstream upstream-revision format specified, trying tag:release-2.0.3
No upstream upstream-revision format specified, trying tag:2_0_3_release
No upstream upstream-revision format specified, trying tag:2_0_3
No upstream upstream-revision format specified, trying tag:version-2.0.3
No upstream upstream-revision format specified, trying tag:python-googlesearch-2_0_3-release
No upstream upstream-revision format specified, trying tag:python-googlesearch-v2.0.3
Old upstream version '2.0.3' is not present in upstream branch <UpstreamBranchSource for 'https://github.com/anthonyhseb/googlesearch.git/'>. Unable to determine whether upstream history is normally included. Assuming no.
Adding DFSG suffix since upstream files are excluded: 3.0.0+ds
Using uscan to look for the upstream tarball.
Use of uninitialized value in concatenation (.) or string at /usr/share/perl5/Devscripts/Uscan/WatchLine.pm line 868.
uscan warn: In debian/watch no matching hrefs for version 3.0.0+ds in watch line
  https://pypi.debian.net/google/google-(.+)\.(?:zip|tgz|tbz|txz|(?:tar\.(?:gz|bz2|xz)))
New upstream version (python-googlesearch/3.0.0+ds) found, but was missing when retrieved as tarball from <UScanSource(<GitWorkingTree of /home/janitor/tmp/janitor9nxjzyzc/python-googlesearch>, subpath='', top_level=False, auto_fix=True)>.
Full worker log

Publish Blockers

  • ☒ run was not successful
  • ☑ package has not been removed from the archive
  • ☒ command changed from DEB_UPDATE_CHANGELOG=auto deb-new-upstream --debian-revision=0kali1 --require-uscan --refresh-patches to deb-new-upstream --debian-revision=0kali1 --require-uscan --refresh-patches --skip-empty
  • ☑ review not required
  • ☑ 0 publish attempts so far.not currently attempting to back off
  • ☑ proposals not currently being rate-limited for maintainer None
  • ☑ change set 3602d305-72a0-46ed-97a0-9f7ac0eec184 is ready
  • ☑ merge proposals for previous run were not rejected: status.