Run of fresh-releases for python-graphql-core

3685
3686
3687
3688
3689
3690
3691
3692
3693
3694
3695
3696
3697
3698
3699
Processing triggers for libc-bin (2.31-4) ...

(Reading database ... 16678 files and directories currently installed.)
Removing autopkgtest-satdep (0) ...
autopkgtest [00:56:27]: test command1: debian/tests/basic-test.sh test_install_python3
autopkgtest [00:56:27]: test command1: [-----------------------
Testing python3 package
Testing with python3.9:
debian/tests/basic-test.sh: 10: python3.9: not found
autopkgtest [00:56:28]: test command1: -----------------------]
autopkgtest [00:56:28]: test command1:  - - - - - - - - - - results - - - - - - - - - -
command1             FAIL non-zero exit status 127
autopkgtest [00:56:28]: @@@@@@@@@@@@@@@@@@@@ summary
command1             FAIL non-zero exit status 127

E: Autopkgtest run failed.
Full worker log

Summary

Merged new upstream version: 3.1.2 (was: 2.2.1).

Publish Blockers

  • ☒ run was not successful
  • ☑ package has not been removed from the archive
  • ☒ command changed from new-upstream --import-only to deb-new-upstream --debian-revision=0kali1 --require-uscan --refresh-patches --skip-empty
  • ☑ review not required
  • ☑ 0 publish attempts so far.not currently attempting to back off
  • ☑ proposals not currently being rate-limited for maintainer None
  • ☒ change set ab735b98-d018-4355-ab9d-91748e594627 is working
  • ☑ no relevant previous merge proposals