Run of fresh-releases for python-graphql-core

1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
16
17
18
19
20
21
22
23
24
25
26
27
28
29
30
31
32
33
34
35
36
[2021-04-29 08:40:27] Running ['new-upstream', '--debian-revision=0kali1', '--require-uscan', '--refresh-patches']
[2021-04-29 08:40:27] Opening branch at https://gitlab.com/kalilinux/packages/python-graphql-core.git/,branch=kali%2Fmaster
[2021-04-29 08:40:27] Using cached branch file:///home/janitor/vcs/git/python-graphql-core/,branch=kali%2Flatest
[2021-04-29 08:40:33] a 0), pack-reused 8
[2021-04-29 08:40:33] Workspace ready - starting.
[2021-04-29 08:40:33] Unknown field Description
[2021-04-29 08:40:33] Using upstream branch https://github.com/graphql-python/graphql-core.git (guessed)
[2021-04-29 08:40:33] Total 7426 (delta 301), reused 380 (delta 227), pack-reused 6911
[2021-04-29 08:40:36] Using version string 3.1.4.
[2021-04-29 08:40:36] No upstream upstream-revision format specified, trying tag:2.2.1
[2021-04-29 08:40:36] No upstream upstream-revision format specified, trying tag:python-graphql-core-2.2.1
[2021-04-29 08:40:36] No upstream upstream-revision format specified, trying tag:v2.2.1
[2021-04-29 08:40:36] No upstream upstream-revision format specified, trying tag:v.2.2.1
[2021-04-29 08:40:36] No upstream upstream-revision format specified, trying tag:release-2.2.1
[2021-04-29 08:40:36] No upstream upstream-revision format specified, trying tag:2_2_1_release
[2021-04-29 08:40:36] No upstream upstream-revision format specified, trying tag:2_2_1
[2021-04-29 08:40:36] No upstream upstream-revision format specified, trying tag:version-2.2.1
[2021-04-29 08:40:36] No upstream upstream-revision format specified, trying tag:python-graphql-core-2_2_1-release
[2021-04-29 08:40:36] No upstream upstream-revision format specified, trying tag:python-graphql-core-v2.2.1
[2021-04-29 08:40:36] Old upstream version '2.2.1' is not present in upstream branch <UpstreamBranchSource for 'https://github.com/graphql-python/graphql-core.git/'>. Unable to determine whether upstream history is normally included. Assuming no.
[2021-04-29 08:40:36] Using uscan to look for the upstream tarball.
Use of uninitialized value in concatenation (.) or string at /usr/share/perl5/Devscripts/Uscan/WatchLine.pm line 868.
uupdate: debian/source/format is "3.0 (quilt)".
uupdate: Auto-generating python-graphql-core_2.2.1-0kali2.debian.tar.xz
uupdate: -> Copy to      python-graphql-core_3.1.4-1.debian.tar.xz
[2021-04-29 08:40:38] Searching for revision importing python-graphql-core version 2.2.1 on packaging branch, tag debian/2.2.1-0kali1.
[2021-04-29 08:40:38] Upstream import of 2.2.1 lacks a tag. Set one by running: brz tag -rrevid:git-v1:f30ded5f56b85fedd4a4cf6194dba0094b967e04 upstream/2.2.1
[2021-04-29 08:40:59] Imported python-graphql-core_3.1.4.orig.tar.gz with pristine-tar.
[2021-04-29 08:41:25] Text conflict in debian
[2021-04-29 08:41:25] Text conflict in debian/changelog.THIS
[2021-04-29 08:41:25] Text conflict in debian/control.THIS
[2021-04-29 08:41:25] Text conflict in debian/copyright.THIS
[2021-04-29 08:41:25] Text conflict in debian/kali-ci.yml.THIS
[2021-04-29 08:41:30] 5 conflicts encountered.
[2021-04-29 08:41:30] Worker failed (upstream-merged-conflicts): Merging upstream version 2.2.1 resulted in conflicts.
[2021-04-29 08:41:30] Elapsed time: 0:01:03.571315
Full worker log

Summary

Upstream version: 2.2.1.

Publish Blockers

  • ☒ run was not successful
  • ☑ package has not been removed from the archive
  • ☒ command changed from new-upstream --debian-revision=0kali1 --require-uscan --refresh-patches to deb-new-upstream --debian-revision=0kali1 --require-uscan --refresh-patches --skip-empty
  • ☑ review not required
  • ☑ 0 publish attempts so far.not currently attempting to back off
  • ☑ proposals not currently being rate-limited for maintainer None
  • ☒ change set fb42a9c3-7bb3-453c-80a6-c4c729875278 is working
  • ☑ no relevant previous merge proposals