Run of fresh-releases for ruby-fxruby

1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
16
17
18
19
20
21
22
23
[2022-01-25 20:06:10] Opening branch at https://gitlab.com/kalilinux/packages/ruby-fxruby.git/,branch=kali%2Fmaster
[2022-01-25 20:06:11] Using cached branch https://janitor.kali.org/git/ruby-fxruby/,branch=kali%2Flatest
[2022-01-25 20:06:13] Total 6403 (delta 754), reused 5649 (delta 0)
[2022-01-25 20:06:21] Total 5013 (delta 2824), reused 2189 (delta 0)
[2022-01-25 20:06:27] Total 26 (delta 4), reused 18 (delta 4), pack-reused 8
[2022-01-25 20:06:28] All changes applied successfully.
[2022-01-25 20:06:30] Total 8 (delta 0), reused 0 (delta 0), pack-reused 8
[2022-01-25 20:06:33] Total 8 (delta 0), reused 0 (delta 0), pack-reused 8
[2022-01-25 20:06:33] Workspace ready - starting.
[2022-01-25 20:06:33] Running ['deb-new-upstream', '--debian-revision=0kali1', '--require-uscan', '--refresh-patches']
[2022-01-25 20:06:33] Assuming changelog does not need to be updated, since there is a [dch] section in gbp.conf.
Using upstream branch https://github.com/larskanis/fxruby.git (from configuration)
Total 6690 (delta 897), reused 966 (delta 873), pack-reused 5673
Using version string 1.6.45.
No upstream upstream-revision format specified, trying tag:1.6.29
Not including upstream history, since previous upstream version (1.6.29) is not present in packaging branch history.
Using uscan to look for the upstream tarball.
Use of uninitialized value in concatenation (.) or string at /usr/share/perl5/Devscripts/Uscan/WatchLine.pm line 868.
Imported ruby-fxruby_1.6.45.orig.tar.gz with pristine-tar.
Text conflict in .gitignore
1 conflicts encountered.
Changelog last touched at '6ea4cbe777da5e39b19a43bc89fb5ee36b77d042'
Merging upstream version 1.6.45 resulted in conflicts.
Full worker log

Publish Blockers

  • ☒ run was not successful
  • ☑ package has not been removed from the archive
  • ☒ command changed from DEB_UPDATE_CHANGELOG=auto deb-new-upstream --debian-revision=0kali1 --require-uscan --refresh-patches to deb-new-upstream --debian-revision=0kali1 --require-uscan --refresh-patches --skip-empty
  • ☑ review not required
  • ☑ 0 publish attempts so far.not currently attempting to back off
  • ☑ proposals not currently being rate-limited for maintainer None
  • ☒ change set 73fe56c5-5925-4e50-a970-b93ca66d4dd3 is working
  • ☑ merge proposals for previous run were not rejected: status.