Run of fresh-snapshots for ruby-maxmind-db

1661
1662
1663
1664
1665
1666
1667
1668
1669
1670
1671
1672
1673
1674
1675
    /usr/lib/ruby/vendor_ruby/minitest.rb:324:in `run'
    /usr/lib/ruby/vendor_ruby/minitest.rb:164:in `block in __run'
    /usr/lib/ruby/vendor_ruby/minitest.rb:164:in `map'
    /usr/lib/ruby/vendor_ruby/minitest.rb:164:in `__run'
    /usr/lib/ruby/vendor_ruby/minitest.rb:141:in `run'
    /usr/lib/ruby/vendor_ruby/minitest.rb:68:in `block in autorun'

36 runs, 137 assertions, 0 failures, 18 errors, 0 skips
rake aborted!
Command failed with status (1): [ruby -w -I"test" /usr/share/rubygems-integration/all/gems/rake-13.0.3/lib/rake/rake_test_loader.rb "test/test_decoder.rb" "test/test_reader.rb" -v]
/usr/share/rubygems-integration/all/gems/rake-13.0.3/exe/rake:27:in `<top (required)>'
Tasks: TOP => default
(See full trace by running task with --trace)
ERROR: Test "ruby2.7" failed. Exiting.
dh_auto_install: error: dh_ruby --install /<<BUILDDIR>>/ruby-maxmind-db-1.1.1\+git20210211.40333a9/debian/ruby-maxmind-db returned exit code 1
Full worker log

Summary

Merged new upstream version: 1.1.1+git20210211.40333a9 (was: 1.1.1).

Publish Blockers

  • ☒ run was not successful
  • ☑ package has not been removed from the archive
  • ☒ command changed from new-upstream --snapshot to deb-new-upstream --snapshot --debian-revision=0kali1 --refresh-patches --skip-empty
  • ☑ review not required
  • ☑ 0 publish attempts so far.not currently attempting to back off
  • ☑ proposals not currently being rate-limited for maintainer None
  • ☒ change set 42ca6398-674a-4dd7-ace9-f40aa378c0ab is working
  • ☑ no relevant previous merge proposals