Run of fresh-releases for sparsebitset

11
12
13
14
15
16
17
18
19
20
21
22
23
24
25
Use of uninitialized value in concatenation (.) or string at /usr/share/perl5/Devscripts/Uscan/WatchLine.pm line 868.
uscan warn: In debian/watch no matching hrefs for version 2.4.27 in watch line
  https://github.com/brettwooldridge/SparseBitSet/tags .*/(?:.*?)([\d\.]+)\.tar\.gz
Looking for upstream 2.4.27 in upstream branch https://github.com/brettwooldridge/SparseBitSet.git/.
No upstream upstream-revision format specified, trying tag:2.4.27
No upstream upstream-revision format specified, trying tag:sparsebitset-2.4.27
No upstream upstream-revision format specified, trying tag:v2.4.27
No upstream upstream-revision format specified, trying tag:v.2.4.27
No upstream upstream-revision format specified, trying tag:release-2.4.27
No upstream upstream-revision format specified, trying tag:2_4_27_release
No upstream upstream-revision format specified, trying tag:2_4_27
No upstream upstream-revision format specified, trying tag:version-2.4.27
No upstream upstream-revision format specified, trying tag:sparsebitset-2_4_27-release
No upstream upstream-revision format specified, trying tag:sparsebitset-v2.4.27
brz: ERROR: Unable to find the needed upstream tarball for package sparsebitset, version 2.4.27.
Full worker log

Publish Blockers

  • ☒ run was not successful
  • ☑ package has not been removed from the archive
  • ☒ command changed from DEB_UPDATE_CHANGELOG=auto deb-new-upstream --debian-revision=0kali1 --require-uscan --refresh-patches to deb-new-upstream --debian-revision=0kali1 --require-uscan --refresh-patches --skip-empty
  • ☑ review not required
  • ☑ 0 publish attempts so far.not currently attempting to back off
  • ☑ proposals not currently being rate-limited for maintainer None
  • ☑ change set e6377673-0ce0-4e28-9ce0-f9955e405b22 is ready
  • ☑ no relevant previous merge proposals