Run of fresh-snapshots for wordlistraider

1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
16
17
18
19
20
21
22
23
24
25
26
27
28
29
30
31
32
33
34
35
36
37
38
39
40
41
42
43
[2022-09-20 06:40:37] Opening branch at https://gitlab.com/kalilinux/packages/wordlistraider.git/,branch=kali%2Fmaster
[2022-09-20 06:40:38] Using cached branch file:///home/janitor/vcs/git/wordlistraider/,branch=kali%2Flatest
[2022-09-20 06:40:48] Total 2 (delta 0), reused 0 (delta 0), pack-reused 0
[2022-09-20 06:40:51] delta 0), pack-reused 0
[2022-09-20 06:40:54] delta 0), pack-reused 0
[2022-09-20 06:40:54] Workspace ready - starting.
[2022-09-20 06:40:54] Running ['deb-new-upstream', '--snapshot', '--debian-revision=0kali1', '--refresh-patches']
[2022-09-20 06:40:54] Assuming changelog does not need to be updated, since there is a [dch] section in gbp.conf.
Using upstream branch https://github.com/GregorBiswanger/WordlistRaider.git (from configuration)
Using upstream branch https://github.com/GregorBiswanger/WordlistRaider.git (from configuration)
Total 69 (delta 16), reused 60 (delta 10), pack-reused 0
Total 69 (delta 16), reused 60 (delta 10), pack-reused 0
Using version string 1.0~git20201208.
Old upstream version '1.0~git20200927' is not present in upstream branch <UpstreamBranchSource for 'https://github.com/GregorBiswanger/WordlistRaider.git/'>. Unable to determine whether upstream history is normally included. Assuming no.
Looking for upstream 1.0~git20201208 in upstream branch https://github.com/GregorBiswanger/WordlistRaider.git/.
Looking for upstream 1.0~git20201208 in upstream branch https://github.com/GregorBiswanger/WordlistRaider.git/.
Running dist command: SCHROOT=kali-dev-amd64-sbuild PYTHONPATH=/:/opt/janitor/ognibuild:/opt/janitor/buildlog-consultant:/opt/janitor/upstream-ontologist:/opt/janitor:/opt/janitor/lintian-brush:/opt/janitor/breezy:/opt/janitor/silver-platter:/opt/janitor/dulwich:/opt/janitor/python-debian/lib:/opt/janitor/debmutate:/home/janitor:/usr/lib/python37.zip:/usr/lib/python3.7:/usr/lib/python3.7/lib-dynload:/usr/local/lib/python3.7/dist-packages:/usr/lib/python3/dist-packages:/usr/lib/python3.7/dist-packages /usr/bin/python3 -m janitor.dist --packaging=/home/janitor/tmp/janitor4l2e997n/wordlistraider/debian
Running dist command: SCHROOT=kali-dev-amd64-sbuild PYTHONPATH=/:/opt/janitor/ognibuild:/opt/janitor/buildlog-consultant:/opt/janitor/upstream-ontologist:/opt/janitor:/opt/janitor/lintian-brush:/opt/janitor/breezy:/opt/janitor/silver-platter:/opt/janitor/dulwich:/opt/janitor/python-debian/lib:/opt/janitor/debmutate:/home/janitor:/usr/lib/python37.zip:/usr/lib/python3.7:/usr/lib/python3.7/lib-dynload:/usr/local/lib/python3.7/dist-packages:/usr/lib/python3/dist-packages:/usr/lib/python3.7/dist-packages /usr/bin/python3 -m janitor.dist --packaging=/home/janitor/tmp/janitor4l2e997n/wordlistraider/debian
Opened schroot session kali-dev-amd64-sbuild-e2758103-f123-40c7-a1aa-9c9e70e03438 (from kali-dev-amd64-sbuild)
apt: running ['apt', '-y', 'satisfy', 'debhelper-compat (= 13),\n               dh-python,\n               python3-all,\n               python3-setuptools']
Creating directory /home/janitor in schroot session.
Using dependency resolver: [apt, cpan, ctan, pypi, npm, go, hackage, cran, bioconductor, octave-forge]
Running ['python3', './setup.py', 'sdist']
Found new tarball wordlistraider-1.0.tar.gz in /var/run/schroot/mount/kali-dev-amd64-sbuild-e2758103-f123-40c7-a1aa-9c9e70e03438/build/tmpnqzutwne/wordlistraider/dist.
Found tarball wordlistraider-1.0.tar.gz in parent directory.
Found tarball wordlistraider-1.0.tar.gz in parent directory.
Imported wordlistraider_1.0~git20201208.orig.tar.gz with pristine-tar.
Imported wordlistraider_1.0~git20201208.orig.tar.gz with pristine-tar.
Text conflict in debian
Text conflict in debian
Text conflict in debian/changelog.THIS
Text conflict in debian/changelog.THIS
Text conflict in debian/control.THIS
Text conflict in debian/control.THIS
Text conflict in debian/copyright.THIS
Text conflict in debian/copyright.THIS
Text conflict in debian/rules.THIS
Text conflict in debian/rules.THIS
Text conflict in wordlistraider.egg-info/dependency_links.txt
Text conflict in wordlistraider.egg-info/dependency_links.txt
6 conflicts encountered.
6 conflicts encountered.
Merging upstream version 1.0~git20200927 resulted in conflicts.
Full worker log

Publish Blockers

  • ☒ run was not successful
  • ☑ package has not been removed from the archive
  • ☒ command changed from DEB_UPDATE_CHANGELOG=auto deb-new-upstream --snapshot --debian-revision=0kali1 --refresh-patches to deb-new-upstream --snapshot --debian-revision=0kali1 --refresh-patches --skip-empty
  • ☑ review not required
  • ☑ 0 publish attempts so far.not currently attempting to back off
  • ☑ proposals not currently being rate-limited for maintainer None
  • ☑ change set bf47bf92-ca40-4a5e-9bda-3334f147d6c4 is ready
  • ☑ no relevant previous merge proposals