Codebase list dnscat2 / 1f0f07aa-2c20-443c-9a3f-e75e66bac4ba/main debian / patches / Fix-spelling-error.patch
1f0f07aa-2c20-443c-9a3f-e75e66bac4ba/main

Tree @1f0f07aa-2c20-443c-9a3f-e75e66bac4ba/main (Download .tar.gz)

Fix-spelling-error.patch @1f0f07aa-2c20-443c-9a3f-e75e66bac4ba/mainraw · history · blame

From: Sophie Brun <[email protected]>
Date: Tue, 25 Aug 2020 18:05:35 +0200
Subject: Fix spelling error

---
 client/controller/session.c | 2 +-
 1 file changed, 1 insertion(+), 1 deletion(-)

diff --git a/client/controller/session.c b/client/controller/session.c
index a10b891..749a259 100644
--- a/client/controller/session.c
+++ b/client/controller/session.c
@@ -332,7 +332,7 @@ static NBBOOL _handle_enc_before_auth(session_t *session, packet_t *packet)
   /* Check their authenticator. */
   if(memcmp(packet->body.enc.authenticator, session->encryptor->their_authenticator, 32))
   {
-    LOG_FATAL("Their authenticator was wrong! That likely means something weird is happening on the newtork...");
+    LOG_FATAL("Their authenticator was wrong! That likely means something weird is happening on the network...");
     exit(1);
   }