Codebase list iaxflood / 38bd370 debian / rules
38bd370

Tree @38bd370 (Download .tar.gz)

rules @38bd370raw · history · blame

#!/usr/bin/make -f
# -*- makefile -*-
# Sample debian/rules that uses debhelper.
# This file was originally written by Joey Hess and Craig Small.
# As a special exception, when this file is copied by dh-make into a
# dh-make output file, you may use that output file without restriction.
# This special exception was added by Craig Small in version 0.37 of dh-make.

# Uncomment this to turn on verbose mode.
#export DH_VERBOSE=1

%:
	dh $@
override_dh_auto_install:
	dh_installdirs
	install iaxflood $(CURDIR)/debian/iaxflood/usr/bin/