Codebase list nextnet / cb05efc debian / rules
cb05efc

Tree @cb05efc (Download .tar.gz)

rules @cb05efcraw · history · blame

#!/usr/bin/make -f

# output every command that modifies files on the build system.
#export DH_VERBOSE = 1
#export DH_GOPKG := github.com/hdm/nextnet

%:
	dh $@ --buildsystem=golang --with=golang

override_dh_auto_install:
	dh_auto_install -- --no-source