Codebase list osrframework / e562a49 debian / patches / fix-syntax-error.patch
e562a49

Tree @e562a49 (Download .tar.gz)

fix-syntax-error.patch @e562a49raw · history · blame

Description: Fix a syntax error
 Add a missing parenthesis
Author: Sophie Brun <[email protected]>
Last-Update: 2017-09-15
---
This patch header follows DEP-3: http://dep.debian.net/deps/dep3/
--- a/osrframework/enumeration.py
+++ b/osrframework/enumeration.py
@@ -75,7 +75,7 @@ def enumerateURL(urlDict, outputFolder,
                             oF.write(data)
                 else:
                     # The profile was found  so we will store it:
-                    print(general.info("Storing resource as:\t" + filename + "...")
+                    print(general.info("Storing resource as:\t" + filename + "..."))
                     with open( outputFolder + "/" + filename, "w") as oF:
                         oF.write(data)
             except: