Codebase list osrframework / master debian / patches / remove-unused-logger-function.patch
master

Tree @master (Download .tar.gz)

remove-unused-logger-function.patch @masterraw · history · blame

From: Sophie Brun <[email protected]>
Date: Thu, 23 Jan 2020 10:47:40 +0100
Subject: Remove unused logger function

Last-Update: 2020-01-23
Description:
upstream removed osrframework/utils/logger.py. See
https://github.com/i3visio/osrframework/commit/5ffa7eaeca70bd84dc68768c57c0028a9067d7b4
But it was still mentioned in 2 files.
---
 osrframework/searchengines/__init__.py             | 4 ----
 osrframework/thirdparties/pipl_com/lib/__init__.py | 5 -----
 2 files changed, 9 deletions(-)

diff --git a/osrframework/searchengines/__init__.py b/osrframework/searchengines/__init__.py
index db867f4..4ed9e1f 100644
--- a/osrframework/searchengines/__init__.py
+++ b/osrframework/searchengines/__init__.py
@@ -17,7 +17,3 @@
 #
 ##################################################################################
 
-import osrframework.utils.logger as logger
-
-# Calling the logger when being imported
-logger.setupLogger(loggerName="osrframework.searchengines")
diff --git a/osrframework/thirdparties/pipl_com/lib/__init__.py b/osrframework/thirdparties/pipl_com/lib/__init__.py
index cb0d6bb..f8764f1 100644
--- a/osrframework/thirdparties/pipl_com/lib/__init__.py
+++ b/osrframework/thirdparties/pipl_com/lib/__init__.py
@@ -20,11 +20,6 @@
 ##################################################################################
 
 
-import osrframework.utils.logger
-
-# Calling the logger when being imported
-osrframework.utils.logger.setupLogger(loggerName="osrframework.thirdparties.pipl_com.lib")
-
 
 __version__ = '1.0'
 """Python implementation of Pipl's data model.