Codebase list poshc2 / run/d9ee7574-f2f6-4fb4-aedd-af2487850b4a/main debian / rules
run/d9ee7574-f2f6-4fb4-aedd-af2487850b4a/main

Tree @run/d9ee7574-f2f6-4fb4-aedd-af2487850b4a/main (Download .tar.gz)

rules @run/d9ee7574-f2f6-4fb4-aedd-af2487850b4a/mainraw · history · blame

#!/usr/bin/make -f

# output every command that modifies files on the build system.
#export DH_VERBOSE = 1

%:
	dh $@ --with python3

override_dh_install:
	dh_install
	mv debian/poshc2/usr/share/poshc2/resources/payload-templates/Implant-Core.py debian/poshc2/usr/share/poshc2/resources/payload-templates/Implant-Core.py.dat
	mv debian/poshc2/usr/share/poshc2/resources/payload-templates/dropper.py debian/poshc2/usr/share/poshc2/resources/payload-templates/dropper.py.dat