Codebase list powershell-empire / a6f39740-2f48-4435-bb3c-c7e88a9db5aa/main debian / powershell-empire.postinst
a6f39740-2f48-4435-bb3c-c7e88a9db5aa/main

Tree @a6f39740-2f48-4435-bb3c-c7e88a9db5aa/main (Download .tar.gz)

powershell-empire.postinst @a6f39740-2f48-4435-bb3c-c7e88a9db5aa/mainraw · history · blame

#!/bin/sh

set -e

case "$1" in
    configure)
    # generate a certificate if it's missing
	if [ ! -e /usr/share/powershell-empire/data/empire-priv.key ]; then
		cd /usr/share/powershell-empire/setup && ./cert.sh
	fi
    ;;

esac

#DEBHELPER#

exit 0