Codebase list python-lml / ac11196f-fcde-495e-ada0-3a77aee512e0/main debian / rules
ac11196f-fcde-495e-ada0-3a77aee512e0/main

Tree @ac11196f-fcde-495e-ada0-3a77aee512e0/main (Download .tar.gz)

rules @ac11196f-fcde-495e-ada0-3a77aee512e0/mainraw · history · blame

#!/usr/bin/make -f
# See debhelper(7) (uncomment to enable)
# output every command that modifies files on the build system.
#export DH_VERBOSE = 1

export PYBUILD_NAME=lml

%:
	dh $@ --with python3,sphinxdoc --buildsystem=pybuild

override_dh_auto_build:
	dh_auto_build
	PYTHONPATH=. http_proxy='127.0.0.1:9' sphinx-build -N -bhtml docs/source build/html # HTML generator