Codebase list rtpmixsound / d01a43f0-375f-441d-8bcf-8ec1b193aea2/main debian / rules
d01a43f0-375f-441d-8bcf-8ec1b193aea2/main

Tree @d01a43f0-375f-441d-8bcf-8ec1b193aea2/main (Download .tar.gz)

rules @d01a43f0-375f-441d-8bcf-8ec1b193aea2/mainraw · history · blame

#!/usr/bin/make -f
# -*- makefile -*-
# Sample debian/rules that uses debhelper.
# This file was originally written by Joey Hess and Craig Small.
# As a special exception, when this file is copied by dh-make into a
# dh-make output file, you may use that output file without restriction.
# This special exception was added by Craig Small in version 0.37 of dh-make.

# Uncomment this to turn on verbose mode.
#export DH_VERBOSE=1

%:
	dh $@
override_dh_auto_build:
	cd g711conversions/ && $(MAKE) && cd ../
	cd hack_library && $(MAKE) && cd ../
	cd rtpmixsound/ && $(MAKE)

override_dh_auto_install:
	dh_installdirs
	install rtpmixsound/rtpmixsound $(CURDIR)/debian/rtpmixsound/usr/bin/