Codebase list sakis3g / 28b70e2 debian / rules
28b70e2

Tree @28b70e2 (Download .tar.gz)

rules @28b70e2raw · history · blame

#!/usr/bin/make -f
# -*- makefile -*-
# Sample debian/rules that uses debhelper.
# This file was originally written by Joey Hess and Craig Small.
# As a special exception, when this file is copied by dh-make into a
# dh-make output file, you may use that output file without restriction.
# This special exception was added by Craig Small in version 0.37 of dh-make.

# Uncomment this to turn on verbose mode.
#export DH_VERBOSE=1

%:
	dh $@

override_dh_auto_build:
	if [ ! -d "build" ]; then mkdir build; fi
	./compile
	cd man/ && gzip sakis3g.1 && gzip sakis3g.conf.5

override_dh_auto_install:
	dh_installdirs
	install build/sakis3gz $(CURDIR)/debian/sakis3g/usr/bin/sakis3g