Codebase list sidguesser / 9b8605fe-199d-4fb4-94aa-86e97d7567cf/main debian / rules
9b8605fe-199d-4fb4-94aa-86e97d7567cf/main

Tree @9b8605fe-199d-4fb4-94aa-86e97d7567cf/main (Download .tar.gz)

rules @9b8605fe-199d-4fb4-94aa-86e97d7567cf/mainraw · history · blame

#!/usr/bin/make -f
# -*- makefile -*-
# Sample debian/rules that uses debhelper.
# This file was originally written by Joey Hess and Craig Small.
# As a special exception, when this file is copied by dh-make into a
# dh-make output file, you may use that output file without restriction.
# This special exception was added by Craig Small in version 0.37 of dh-make.

# Uncomment this to turn on verbose mode.
#export DH_VERBOSE=1

%:
	dh $@

override_dh_auto_install:
	dh_installdirs
	install sidguess $(CURDIR)/debian/sidguesser/usr/bin/