Codebase list subfinder / 7278d1c debian / rules
7278d1c

Tree @7278d1c (Download .tar.gz)

rules @7278d1craw · history · blame

#!/usr/bin/make -f
# output every command that modifies files on the build system.
#export DH_VERBOSE = 1

export DH_GOPKG := github.com/projectdiscovery/subfinder
#export GOCACHE=$(CURDIR)/vendor
#export GOPATH=$(CURDIR)/vendor


%:
	dh $@ --buildsystem=golang --sourcedir=cmd/subfinder

override_dh_auto_install:
	dh_auto_install -- --no-source