Codebase list subfinder / 98330aa debian / rules
98330aa

Tree @98330aa (Download .tar.gz)

rules @98330aaraw · history · blame

#!/usr/bin/make -f

# output every command that modifies files on the build system.
#export DH_VERBOSE = 1

export DH_GOPKG := github.com/projectdiscovery/subfinder
#export GOCACHE=$(CURDIR)/vendor
#export GOPATH=$(CURDIR)/vendor


%:
	dh $@ --buildsystem=golang --sourcedir=cmd/subfinder

override_dh_auto_install:
	dh_auto_install -- --no-source