Codebase list tlssled / 6cd6608 debian / rules
6cd6608

Tree @6cd6608 (Download .tar.gz)

rules @6cd6608raw · history · blame

#!/usr/bin/make -f
# -*- makefile -*-
# Sample debian/rules that uses debhelper.
# This file was originally written by Joey Hess and Craig Small.
# As a special exception, when this file is copied by dh-make into a
# dh-make output file, you may use that output file without restriction.
# This special exception was added by Craig Small in version 0.37 of dh-make.

# Uncomment this to turn on verbose mode.
#export DH_VERBOSE=1

%:
	dh $@
override_dh_auto_install:
	dh_auto_install
	install TLSSLed_v1.3.sh $(CURDIR)/debian/tlssled/usr/bin/tlssled