Codebase list poshc2 / e3c34b5 debian / rules
e3c34b5

Tree @e3c34b5 (Download .tar.gz)

rules @e3c34b5raw · history · blame

#!/usr/bin/make -f

# output every command that modifies files on the build system.
#export DH_VERBOSE = 1

%:
	dh $@ --with python3

override_dh_install:
	dh_install
	mv debian/poshc2/usr/share/poshc2/resources/payload-templates/Implant-Core.py debian/poshc2/usr/share/poshc2/resources/payload-templates/Implant-Core.py.dat
	mv debian/poshc2/usr/share/poshc2/resources/payload-templates/dropper.py debian/poshc2/usr/share/poshc2/resources/payload-templates/dropper.py.dat