Codebase list ffuf / 0b028be0-47a9-436e-999b-ff8152a8cd9e/upstream debian / rules
0b028be0-47a9-436e-999b-ff8152a8cd9e/upstream

Tree @0b028be0-47a9-436e-999b-ff8152a8cd9e/upstream (Download .tar.gz)

rules @0b028be0-47a9-436e-999b-ff8152a8cd9e/upstreamraw · history · blame

#!/usr/bin/make -f

%:
	dh $@ --builddirectory=_build --buildsystem=golang --with=golang

override_dh_auto_build:
	# Pass build flags for the Kali exclusive version
	dh_auto_build -- -ldflags="-X 'github.com/ffuf/ffuf/pkg/ffuf.VERSION_APPENDIX= Kali Exclusive <3'"

override_dh_auto_install:
	dh_auto_install -- --no-source