Codebase list ffuf / c72157ce-8c1b-43bc-898c-57d749cd8d48/upstream debian / rules
c72157ce-8c1b-43bc-898c-57d749cd8d48/upstream

Tree @c72157ce-8c1b-43bc-898c-57d749cd8d48/upstream (Download .tar.gz)

rules @c72157ce-8c1b-43bc-898c-57d749cd8d48/upstreamraw · history · blame

#!/usr/bin/make -f

%:
	dh $@ --builddirectory=_build --buildsystem=golang --with=golang

override_dh_auto_build:
	# Pass build flags for the Kali exclusive version
	dh_auto_build -- -ldflags="-X 'github.com/ffuf/ffuf/pkg/ffuf.VERSION_APPENDIX= Kali Exclusive <3'"

override_dh_auto_install:
	dh_auto_install -- --no-source