Codebase list ffuf / master debian / rules
master

Tree @master (Download .tar.gz)

rules @masterraw · history · blame

#!/usr/bin/make -f

%:
	dh $@ --builddirectory=_build --buildsystem=golang --with=golang

override_dh_auto_build:
	# Pass build flags for the Kali exclusive version
	dh_auto_build -- -ldflags="-X 'github.com/ffuf/ffuf/pkg/ffuf.VERSION_APPENDIX= Kali Exclusive <3'"

override_dh_auto_install:
	dh_auto_install -- --no-source