Codebase list ffuf / run/be3bb8ca-91e0-49c8-b4e2-09d680d17cbf/main debian / rules
run/be3bb8ca-91e0-49c8-b4e2-09d680d17cbf/main

Tree @run/be3bb8ca-91e0-49c8-b4e2-09d680d17cbf/main (Download .tar.gz)

rules @run/be3bb8ca-91e0-49c8-b4e2-09d680d17cbf/mainraw · history · blame

#!/usr/bin/make -f

%:
	dh $@ --builddirectory=_build --buildsystem=golang --with=golang

override_dh_auto_build:
	# Pass build flags for the Kali exclusive version
	dh_auto_build -- -ldflags="-X 'github.com/ffuf/ffuf/pkg/ffuf.VERSION_APPENDIX= Kali Exclusive <3'"

override_dh_auto_install:
	dh_auto_install -- --no-source