Codebase list dnscat2 / 423de984-9f85-48c2-a3be-04eaafb27842/main debian / rules
423de984-9f85-48c2-a3be-04eaafb27842/main

Tree @423de984-9f85-48c2-a3be-04eaafb27842/main (Download .tar.gz)

rules @423de984-9f85-48c2-a3be-04eaafb27842/mainraw · history · blame

#!/usr/bin/make -f
# output every command that modifies files on the build system.
#export DH_VERBOSE = 1

# see FEATURE AREAS in dpkg-buildflags(1)
export DEB_BUILD_MAINT_OPTIONS = hardening=+all

%:
	dh $@

override_dh_fixperms-indep:
	dh_fixperms
	chmod 644 debian/dnscat2-server/usr/share/dnscat2/dnscat2.rb