Codebase list dnscat2 / 487715ea-ade8-42bd-a135-db2bf8de3c1b/main debian / rules
487715ea-ade8-42bd-a135-db2bf8de3c1b/main

Tree @487715ea-ade8-42bd-a135-db2bf8de3c1b/main (Download .tar.gz)

rules @487715ea-ade8-42bd-a135-db2bf8de3c1b/mainraw · history · blame

#!/usr/bin/make -f

# output every command that modifies files on the build system.
#export DH_VERBOSE = 1

# see FEATURE AREAS in dpkg-buildflags(1)
export DEB_BUILD_MAINT_OPTIONS = hardening=+all

%:
	dh $@

override_dh_fixperms-indep:
	dh_fixperms
	chmod 644 debian/dnscat2-server/usr/share/dnscat2/dnscat2.rb