Codebase list dnscat2 / 7b6531a6-ed52-434f-93d6-2ca63ae48c82/main debian / rules
7b6531a6-ed52-434f-93d6-2ca63ae48c82/main

Tree @7b6531a6-ed52-434f-93d6-2ca63ae48c82/main (Download .tar.gz)

rules @7b6531a6-ed52-434f-93d6-2ca63ae48c82/mainraw · history · blame

#!/usr/bin/make -f

# output every command that modifies files on the build system.
#export DH_VERBOSE = 1

# see FEATURE AREAS in dpkg-buildflags(1)
export DEB_BUILD_MAINT_OPTIONS = hardening=+all

%:
	dh $@

override_dh_fixperms-indep:
	dh_fixperms
	chmod 644 debian/dnscat2-server/usr/share/dnscat2/dnscat2.rb