Codebase list dnscat2 / master debian / rules
master

Tree @master (Download .tar.gz)

rules @masterraw · history · blame

#!/usr/bin/make -f

# output every command that modifies files on the build system.
#export DH_VERBOSE = 1

# see FEATURE AREAS in dpkg-buildflags(1)
export DEB_BUILD_MAINT_OPTIONS = hardening=+all

%:
	dh $@

override_dh_fixperms-indep:
	dh_fixperms
	chmod 644 debian/dnscat2-server/usr/share/dnscat2/dnscat2.rb