Codebase list dnscat2 / ae7b4c41-9650-489b-89af-21bed3350c77/main debian / rules
ae7b4c41-9650-489b-89af-21bed3350c77/main

Tree @ae7b4c41-9650-489b-89af-21bed3350c77/main (Download .tar.gz)

rules @ae7b4c41-9650-489b-89af-21bed3350c77/mainraw · history · blame

#!/usr/bin/make -f

# output every command that modifies files on the build system.
#export DH_VERBOSE = 1

# see FEATURE AREAS in dpkg-buildflags(1)
export DEB_BUILD_MAINT_OPTIONS = hardening=+all

%:
	dh $@

override_dh_fixperms-indep:
	dh_fixperms
	chmod 644 debian/dnscat2-server/usr/share/dnscat2/dnscat2.rb