Codebase list dnscat2 / 45ffe8cf-3f9d-4ac1-85f7-455c6239c44f/main debian / rules
45ffe8cf-3f9d-4ac1-85f7-455c6239c44f/main

Tree @45ffe8cf-3f9d-4ac1-85f7-455c6239c44f/main (Download .tar.gz)

rules @45ffe8cf-3f9d-4ac1-85f7-455c6239c44f/mainraw · history · blame

#!/usr/bin/make -f

# output every command that modifies files on the build system.
#export DH_VERBOSE = 1

# see FEATURE AREAS in dpkg-buildflags(1)
export DEB_BUILD_MAINT_OPTIONS = hardening=+all

%:
	dh $@

override_dh_fixperms-indep:
	dh_fixperms
	chmod 644 debian/dnscat2-server/usr/share/dnscat2/dnscat2.rb