Codebase list pysmb / 422006e5-7d44-4668-a92d-0d0ee3cfc420/main debian / rules
422006e5-7d44-4668-a92d-0d0ee3cfc420/main

Tree @422006e5-7d44-4668-a92d-0d0ee3cfc420/main (Download .tar.gz)

rules @422006e5-7d44-4668-a92d-0d0ee3cfc420/mainraw · history · blame

#!/usr/bin/make -f

# output every command that modifies files on the build system.
#export DH_VERBOSE = 1

export PYBUILD_NAME=smb

%:
	dh $@ --with python3 --buildsystem=pybuild


# Add spinxdoc to the dh --with line
#override_dh_auto_build:
#	dh_auto_build
#	PYTHONPATH=. http_proxy='127.0.0.1:9' sphinx-build -N -bhtml docs/ build/html # HTML generator
#	PYTHONPATH=. http_proxy='127.0.0.1:9' sphinx-build -N -bman  docs/ build/man  # Manpage generator