Codebase list pysmb / a0a45b0c-bc96-46ce-8c49-37bd78d7e82f/main debian / rules
a0a45b0c-bc96-46ce-8c49-37bd78d7e82f/main

Tree @a0a45b0c-bc96-46ce-8c49-37bd78d7e82f/main (Download .tar.gz)

rules @a0a45b0c-bc96-46ce-8c49-37bd78d7e82f/mainraw · history · blame

#!/usr/bin/make -f

# output every command that modifies files on the build system.
#export DH_VERBOSE = 1

export PYBUILD_NAME=smb

%:
	dh $@ --with python3 --buildsystem=pybuild


# Add spinxdoc to the dh --with line
#override_dh_auto_build:
#	dh_auto_build
#	PYTHONPATH=. http_proxy='127.0.0.1:9' sphinx-build -N -bhtml docs/ build/html # HTML generator
#	PYTHONPATH=. http_proxy='127.0.0.1:9' sphinx-build -N -bman  docs/ build/man  # Manpage generator