Codebase list pysmb / a3fc3045-cbfe-48d4-b79e-7228195d6e6b/main debian / rules
a3fc3045-cbfe-48d4-b79e-7228195d6e6b/main

Tree @a3fc3045-cbfe-48d4-b79e-7228195d6e6b/main (Download .tar.gz)

rules @a3fc3045-cbfe-48d4-b79e-7228195d6e6b/mainraw · history · blame

#!/usr/bin/make -f
# See debhelper(7) (uncomment to enable)
# output every command that modifies files on the build system.
#export DH_VERBOSE = 1

export PYBUILD_NAME=smb

%:
	dh $@ --with python3 --buildsystem=pybuild


# Add spinxdoc to the dh --with line
#override_dh_auto_build:
#	dh_auto_build
#	PYTHONPATH=. http_proxy='127.0.0.1:9' sphinx-build -N -bhtml        docs/ build/html # HTML generator
#	PYTHONPATH=. http_proxy='127.0.0.1:9' sphinx-build -N -bman        docs/ build/man # Manpage generator