Codebase list pysmb / 75454c42-1475-4d1b-a543-641cafcb62bc/main debian / rules
75454c42-1475-4d1b-a543-641cafcb62bc/main

Tree @75454c42-1475-4d1b-a543-641cafcb62bc/main (Download .tar.gz)

rules @75454c42-1475-4d1b-a543-641cafcb62bc/mainraw · history · blame

#!/usr/bin/make -f

# output every command that modifies files on the build system.
#export DH_VERBOSE = 1

export PYBUILD_NAME=smb

%:
	dh $@ --with python3 --buildsystem=pybuild


# Add spinxdoc to the dh --with line
#override_dh_auto_build:
#	dh_auto_build
#	PYTHONPATH=. http_proxy='127.0.0.1:9' sphinx-build -N -bhtml docs/ build/html # HTML generator
#	PYTHONPATH=. http_proxy='127.0.0.1:9' sphinx-build -N -bman  docs/ build/man  # Manpage generator