Codebase list pysmb / f685da92-6fdd-4e51-a0d6-048df2f87bc6/main debian / rules
f685da92-6fdd-4e51-a0d6-048df2f87bc6/main

Tree @f685da92-6fdd-4e51-a0d6-048df2f87bc6/main (Download .tar.gz)

rules @f685da92-6fdd-4e51-a0d6-048df2f87bc6/mainraw · history · blame

#!/usr/bin/make -f
# See debhelper(7) (uncomment to enable)
# output every command that modifies files on the build system.
#export DH_VERBOSE = 1

export PYBUILD_NAME=smb

%:
	dh $@ --with python3 --buildsystem=pybuild


# Add spinxdoc to the dh --with line
#override_dh_auto_build:
#	dh_auto_build
#	PYTHONPATH=. http_proxy='127.0.0.1:9' sphinx-build -N -bhtml        docs/ build/html # HTML generator
#	PYTHONPATH=. http_proxy='127.0.0.1:9' sphinx-build -N -bman        docs/ build/man # Manpage generator